Autocross #1 Photos and Videos

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9960
    Paul Berton
    Participant

    Here is my video. Haven’t figured out how to stop the timer on the screen yet. And had GPS issues so could not set up the start and stop points. Sound on a Hero session isn’t great.
    49.780s, 6th run.
    Was my first use of launch control, thanks Dave!

    #9964
    Dave Sparks
    Participant

    A few people have asked about the camera I’m using now. It’s a Waylens, and it has built-in GPS, IMU, and Bluetooth OBD-II link. You connect the camera to your computer and it produces data displays like this automatically:

    `<iframe width=”560″ height=”315″ src=”https://www.youtube.com/embed/w2_k-02R6dk&#8221; frameborder=”0″ allowfullscreen></iframe>’

    • This reply was modified 5 years, 2 months ago by Dave Sparks.
    • This reply was modified 5 years, 2 months ago by Dave Sparks.
    • This reply was modified 5 years, 2 months ago by Dave Sparks.
    • This reply was modified 5 years, 2 months ago by Dave Sparks.
    • This reply was modified 5 years, 2 months ago by Dave Sparks.
    #9971
    Markus Lewtschuk
    Participant

    Here’s one of my runs. Runflats have to go. Just can’t get the power down:-/

    #9973
    Teddy Framhein
    Participant

    Here’s my best of the day :).

    #9974
    Michael Kolesar
    Participant

    My fastest AA 50.8

    #9983
    Andy Echenique
    Participant

    Here’s my best run, 50.610. Mid-run jazz hands were worth half a second!

    #9987
    Stephen Kolesar
    Participant

    Best run of a 50.379

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.